≡ Menu

Painful upgrade…

going to wordpress 2.3 was not a problem, but that in combination with an incompatible theme just made my blog explode.  I’m glad I backed up, but restoring that was a nightmare as well.

Some days technology really isn’t my friend, I don’t know why I keep going back to it.

Anyhow, I might be testing out some different themes over the next while, thanks for bearing with me.

{ 2 comments… add one }

  • Kay September 26, 2007, 4:22 pm

    Ooooh, this one is very nice.

    My two column theme sploded as well. 🙁 Something in the code just didn’t jive with the upgrade.

  • Lon September 26, 2007, 5:21 pm

    Hey thanks Kay, i’m still testing it out we’ll see how it goes!

Leave a Comment